Bad Reporting Window

TylerCTylerC
First Assault Rep: 2,810
Posts: 468
Member
edited March 18 in Bug Reporting
Well, everybody knows the reporting window that the lobby provides, the issue is that, if inside a game I mute someone (several times people just have their mic open, that is a bug too, but not the one I'm focusing this time), when I get to lobby and want to report someone, I get the mute window no matter what. Even if I leave the lobby, even if I change the server, the report window shows me a mute window.

Comments

  • NobodyNobodyNobodyNobody
    First Assault Rep: 1,170
    Posts: 98
    Member
    edited March 18
    I have experienced this, and have actually had it crash my game.
    forums.firstassault.nexon.net/discussion/5345/report-causes-full-crash
    My random and untested guess is that maybe someone joining/leaving triggers a remake of the mute menu to reflect the new player list, leaving the currently open mute menu stranded, and screwing up a list of menus somewhere.
  • HakureiHakurei
    First Assault Rep: 8,080
    Posts: 1,645
    Volunteer Forum Moderator
    edited March 19
    Hmm will forward this as ive seen Nobody's topic as well a while back.
    Thanks for the report(s)!
  • TylerCTylerC
    First Assault Rep: 2,810
    Posts: 468
    Member
    edited March 19
    I can put some screenshots, I'm not sure if I was clear enough.
  • HakureiHakurei
    First Assault Rep: 8,080
    Posts: 1,645
    Volunteer Forum Moderator
    edited March 19
    please do if you can make some/ have some lying around already.
  • TylerCTylerC
    First Assault Rep: 2,810
    Posts: 468
    Member
    edited March 24
    Ohh, I was almost forgotting to upload the picture.

    7fd27660a3.jpg