Gros problème de connexion sur le jeu.

BelthiasBelthias
First Assault Rep: 300
Posts: 4
Member
edited March 30 in Français General Chat
Bonjour, bonsoir.

Je viens vers vous afin de vous rapporter mon problème qui me cause bien des soucis., je m’explique.
Je dirige une communauté MultiGaming importante et souvent j'aime faire des lives sur les jeux que propose notre communauté.
Seulement, lors ce que je joue à GiTS j'ai une très importante perte de connexion, J'ai en moyenne 40 à 60 Mbt/s en débit descendant et +/- 15 en débit montant, mais lors ce que j'ouvre le jeu ma connexion perd complètement les pédale (Et c'est le seul jeu qui me fais ça), je suis victime d'une connexion qui se perd par micro-seconde et d'un débit qui nage le crole en fesant des aller-retour (Ma connexion peut déscendre à 1 Mbt/s pour monté à 30 Puis redéscendre très brutalement à 2 en 3 ou 4 seconde.
J'aimerais savoir si je suis le seul dans ce cas, mais surtout, comment puis-je résoudre ce problème.
Voiçi quelque détail :

Ma config:
Système d'exploitation: Windows 8.1 ‎(X64)‎

Processeur : Intel Core i7 4790 Cadencé à 3.60 GHz

Nombre de coeurs: 4 physique(s), 8 logique(s) Socket: Socket 1150 LGA

Carte mère : ASUSTeK COMPUTER INC. G20AJ Rev X.0x

Chipset : Pont nord / Intel Haswell, Pont sud / Intel H97

Mémoire : 16 Go de mémoire totale de type DDR3 à 798.14 MHz / Soit Barrette Kingston de 8 Go X2

Carte Graphique : Intel(R) HD Graphics 4600 NVIDIA GeForce GTX 970

Disque dur : SSD KINGSTONRBU-SC100S37256GD de 238.47 Go SATA III Disque dur TOSHIBADT01ACA100 de 931.51 Go SATA III

Réseau : Microsoft Wi-Fi Direct Virtual Adapter Realtek 8821AE Wireless LAN 802.11ac PCI-E NIC Intel(R) Ethernet Connection (2) I218-V Bluetooth Device (Personal Area Network) Software Loopback Interface 1

Cartes multimedia : Intel Corporation Xeon E3-1200 v3/4th Gen Core Processor HD Audio Controller Intel Corporation 9 Series Chipset Family HD Audio Controller NVIDIA Corporation GM204 High Definition Audio Controller


Je stream Via OBS sur Twitch.



Pour ceux qui sont intèressé par la communauté :
la communauté vous invite pour de longues heures de jeu avec nos membres.
Nous recherchons activement, joueurs membres et/ou potentiels futurs membres pour compléter le Staff du serveur.
Nous sommes affiliés aux jeux suivants pour le moment mais nous avons aussi des canaux pour les jeux non listés :

• Rocket League
• Rainbow Six : Siege
• Counter-Strike : Global Offensive
• League of Legends
• Overwatch
• Ghost in the Shell : First Assault
• PlanetSide 2
• ARK : Survival Evolved (Nous avons notre propre serveur (PvE.).)
• Left 4 Dead 2

Invitation : https://discord.gg/RhKZJMR

Merci de lire le '''« Question – Réponse »''' du salon textuel ''#bienvenue'', afin de pouvoir obtenir les informations nécessaires pour l'acquisition des rôles (considérés comme simple information et droit d'accès aux salons vocaux & textuels des jeux que vous possédez. (pas de système de hiérarchie particulié.)
Bonnes parties à vous !

Autres Liens :
Forum : http://les-as-du-web.forumactif.com/
Twitch (pour des parties de folies) : https://www.twitch.tv/omegatoshinraizen
Facebook : https://www.facebook.com/CMGLesAsduWeb/
YouTube (En construction) : Lien disponible sur notre Discord

Comments

  • tipherganetiphergane
    First Assault Rep: 1,910
    Posts: 140
    Member
    edited March 30
    arrete de streamer en WiFi ....

    Plus sérieusement, je stream avec une connexion en VDSL a 25 Down et 2 en UP et je n'ai aucun soucis, check tes parametrage OBS en terme de bitrate !

    je stream en 720p30 sans aucune perte de paquets sur un i5 4570K et 16 Gb de RAM
  • BelthiasBelthias
    First Assault Rep: 300
    Posts: 4
    Member
    edited March 30
    tiphergane wrote: »
    arrete de streamer en WiFi ....

    Plus sérieusement, je stream avec une connexion en VDSL a 25 Down et 2 en UP et je n'ai aucun soucis, check tes parametrage OBS en terme de bitrate !

    je stream en 720p30 sans aucune perte de paquets sur un i5 4570K et 16 Gb de RAM

    Le problème ne vient ni d'OBS ni de ma config, comme je l'ai dis je stream tout les jeux en 1080p 60 FPS en qulité ultra sur les jeux Easy MAGGLE,
    Mais c'est GiTS qui met la connexion dans le vent, je ne sais pas d'où cela peut provenir.
    Des idées ?
    Je suis branché par Ethernet.
    1490893088-pvv.png

  • tipherganetiphergane
    First Assault Rep: 1,910
    Posts: 140
    Member
    edited March 30
    Belthias wrote: »
    tiphergane wrote: »
    arrete de streamer en WiFi ....

    Plus sérieusement, je stream avec une connexion en VDSL a 25 Down et 2 en UP et je n'ai aucun soucis, check tes parametrage OBS en terme de bitrate !

    je stream en 720p30 sans aucune perte de paquets sur un i5 4570K et 16 Gb de RAM

    Le problème ne vient ni d'OBS ni de ma config, comme je l'ai dis je stream tout les jeux en 1080p 60 FPS en qulité ultra sur les jeux Easy MAGGLE,
    Mais c'est GiTS qui met la connexion dans le vent, je ne sais pas d'où cela peut provenir.
    Des idées ?
    Je suis branché par Ethernet.
    1490893088-pvv.png

    Wesh gros, j'ai téma tes replays et franchement c'est pas terros. Ca freeze tellement que j'ai l'impression d'entendre un rap de ce boloss de cortex des pyramides. J's'r'ai toi frère j'irai matter ma conf' car c'est sûrement la que ca merde !

    Pas terrible hein ce genre de familiarités, prochaine fois que tu me parles merci de garder un minimum de politesse et de respect .

    Ton Stream freeze sur les replay (sur deux connexions différentes), je suis sûr même sans le voir que tu as setup comme un boeuf en te disant que tu pourrais Stream en 1080p60 sans penser aux viewers.

    Si tu te demande pourquoi je te dit cela, va voir le nombre de followers que tu as et le nombre que j'ai et tu comprendra que twitch, je connais assez pour te dire que ton défaut il vient de là.

    Champs
  • BelthiasBelthias
    First Assault Rep: 300
    Posts: 4
    Member
    edited March 30
    Quel façon de répondre ! J'apprécie ce bon moment procuré lors de la lecture de ce message ;)
    Tu est le seul qui se plaint de mes replay :O
    Mais le souçis vient pas de là... avec la résolution le plus bas et en 15 j'ai une grosse perte de connexion, enfaîte pour faire breff, avec ou sans OBS, le speedtest a coté m'indique une instabilité réseau énorme.
    J'ai pas compris pourquoi tu t'est emballé n’empêche :)
  • tipherganetiphergane
    First Assault Rep: 1,910
    Posts: 140
    Member
    edited March 30
    Tu utilises steam ou le launcher nexon ?

    C'est le maggle que je n'ai pas toléré, question de politesse.
  • BelthiasBelthias
    First Assault Rep: 300
    Posts: 4
    Member
    edited March 30
    Launcher Nexon...
    D'accord je comprends.
  • tipherganetiphergane
    First Assault Rep: 1,910
    Posts: 140
    Member
    edited March 30
    GITS est un jeu peu gourmand normalement en bande passante, qu'as tu de lancé en parallèle de GITS et OBS ? As tu check si des ports du firewall de ta freebox n'était pas redirigé vers un autre ordi et ne devraient pas ?