Impossible de me connecter erreur serveur

LGZ23LGZ23
First Assault Rep: 580
Posts: 12
Member
edited March 31 in Français General Chat
Bonjour,
Depuis deux jours je n'arrive plus a me connecter. Au lancement, le jeu me dit "erreur serveur". J'ai réinstallé le jeu et vérifié le cache... (steam)
Je voulais donc savoir si d'autres personnes avaient ce problème.
zupimages.net/viewer.php?id=17/13/d5hj.jpg

Merci
LGZ23

Comments

  • tipherganetiphergane
    First Assault Rep: 1,910
    Posts: 140
    Member
    edited March 31
    je viens de jouer pendant 1 heure sans soucis, as tu eu des "erreur serveur (8) ?" avant l'impossibliité de te logguer ?
  • LGZ23LGZ23
    First Assault Rep: 580
    Posts: 12
    Member
    edited March 31
    Non, pas que je me souvienne. Pourquoi le (8) indique quoi exactement?
  • tipherganetiphergane
    First Assault Rep: 1,910
    Posts: 140
    Member
    edited March 31
    Erreur serveur (8) c'est que ton compte doit être vérifié par un GM car tu à été flag. Si tu n'as pas eu cette erreur, télécharge le launcher nexon pour test
  • LGZ23LGZ23
    First Assault Rep: 580
    Posts: 12
    Member
    edited March 31
    Les flag c'est les report des joueurs ? Par ce que si c'est ça, ils ne vont jamais finir de me vérifier... Merci pour ces renseignements en tout cas.
    Je crois qu'il y a une maj aujourd’hui. J’espère que ça va régler mon problème. Si je suis sur steam c'est pour pas avoir de launcher...
  • tipherganetiphergane
    First Assault Rep: 1,910
    Posts: 140
    Member
    edited March 31
    LGZ23 wrote: »
    Les flag c'est les report des joueurs ? Par ce que si c'est ça, ils ne vont jamais finir de me vérifier... Merci pour ces renseignements en tout cas.
    Je crois qu'il y a une maj aujourd’hui. J’espère que ça va régler mon problème. Si je suis sur steam c'est pour pas avoir de launcher...

    la MAJ commence dans 15 min, et je te le souhaite en effet, je viens encore de jouer au jeu sans soucis de serveurs. Essaye de switcher sur le launcher nexon
    LGZ23
  • LGZ23LGZ23
    First Assault Rep: 580
    Posts: 12
    Member
    edited March 31
    Bon même après la Maj et après avoir installé le launcher, ça ne marche toujours pas. Parfait! En plus j'ai mon pass 30 jours enclenché.... vais demander aux ricains.
  • tipherganetiphergane
    First Assault Rep: 1,910
    Posts: 140
    Member
    edited March 31
    Courage avec le décalage horaire
  • LGZ23LGZ23
    First Assault Rep: 580
    Posts: 12
    Member
    edited March 31
    Merci ^^
  • LGZ23LGZ23
    First Assault Rep: 580
    Posts: 12
    Member
    edited April 1
    Ils ont du voir mon poste, je peux me reco. En espérant que ça continue.
    Au plaisir de te croiser en game Tiphergane.
  • LGZ23LGZ23
    First Assault Rep: 580
    Posts: 12
    Member
    edited April 1
    J'ai parlé trop vite, après 20 min de jeu, bug sur chargement. Impossible de me reco... Bon bah je vais attendre. Pourquoi je suis le seul concerné lol