CTD Net Connection Help

1000superpotions1000superpotions
First Assault Rep: 100
Post: 1
Member
edited April 14 in Operatives Helping Operatives
I've been having a problem with ctd from the loading screen of GITSFAO when it gets to the "net connecting" part in the bottom right. I've tried nearly everything you can. I've no firewalls. I downloaded both the steam and nexon-launched versions. I've verified the steam. I've repaired installation of the nexon-launched version. I've tried running nxsteam. I've tried changing the config in the data folder. I've deleted all Flash-related security updates. Nothing has worked. I figured finally that my problem has to be that I use PDANet to connect my phone to my laptop for internet and the anti-cheat system or the game itself doesn't like that.

SO. My question is: is there any workaround that I can possibly use? I have spent around 50 dollars on this game and I was able to play it previously with no problem at all. Very saddening because I miss this and just want to play it again. Any and all help would be appreciated.

Comments