Gros probleme de connection au jeu

MerilhMerilh
First Assault Rep: 300
Posts: 4
Member
edited February 5, 2016 in Français General Chat
salut a tous,
j ai un très gros problème pour lancé le jeu et ces tout simple game.exe se lance pas du tout
merci de m aidé a rejoindre se jeu

Comments

  • YoumuSanYoumuSan
    First Assault Rep: 1,170
    Posts: 47
    Member
    Salut et bienvenu, d'autre joueur ont eut se problème, la plus part ont eut besoin de réinstaller le jeu.
    Si tu est sous Windows 10 c'est que tu n'a peut être pas les droit administrateur quand tu lance le jeu ou l’installe fait le avec clique droit> exécuter en tant que administrateur.
    Si le problème persiste, n'hésite pas à utiliser la section tech support ;)
  • MerilhMerilh
    First Assault Rep: 300
    Posts: 4
    Member
    problème résolue avec un retour forcé a windows 7 il y avais de gros problème de compatibilité
  • tipherganetiphergane
    First Assault Rep: 1,960
    Posts: 144
    Member
    Je joue sous Windows 10 et je n'ai eu aucun soucis, Peux tu donner ta config' PC afin de voir avec d'autres joueurs si vous avez des infos similaires ?
  • MerilhMerilh
    First Assault Rep: 300
    Posts: 4
    Member
    je suis repassé sous win 7 et depuis plus de problème de compatibilité
  • StDoStDo
    First Assault Rep: 435
    Posts: 22
    Member
    edited June 16
    bonsoir,

    first assault pts "server error" j'ai reçu la clé début de semaine pour une utilisation les 16 et 17 juin... mais ça ne marche pas ce jour... des infos?
  • GrumeauxGrumeaux
    First Assault Rep: 330
    Posts: 13
    Member
    edited July 28
    Depuis la dernière mise à jour, j'ai aussi des problèmes de connexion et de déconnexion. Des erreurs serveur, des retours à la page principale au moment du lancement de la partie, des bugs bizarres pendant les parties, des difficultés à régler la souris, etc.... Pas envie de revenir à windows 7, le 10 me va trés bien.
  • YoumuSan_2_0YoumuSan_2_0
    First Assault Rep: 540
    Posts: 25
    Member
    edited July 29
    Tu as peut être des fichier du jeux qui ont étais mal installez, essai de vérifiez les fichier ou réinstaller.
  • GrumeauxGrumeaux
    First Assault Rep: 330
    Posts: 13
    Member
    edited July 30
    Si les fichiers étaient corrompus ou mal installés, ça le ferait toujours, mais là c'est juste parfois. Le jeu peut tourner nickel pendant deux ou trois jours, puis ça plante et, sur une même journée, ça peut varier aussi. Hier, pleins de problèmes, plusieurs redemarrage du jeu et plus de soucis. Sinon, pas trop envie de désinstaller le jeu et réinstaller, j'ai une connexion très lente et ça me prend un temps fou. Vu la dernière mise à jour, pas sûr que je le réinstalle si je le désinstalle.
  • YoumuSan_2_0YoumuSan_2_0
    First Assault Rep: 540
    Posts: 25
    Member
    edited July 30
    Ah ? Tu saurais me donné plus de détail sur ta connexion si tu est en 4g par exemple ou wifi, le soucis pourrais venir de la.
  • GrumeauxGrumeaux
    First Assault Rep: 330
    Posts: 13
    Member
    edited July 31
    Jamais de wifi en jeu! Et pas en 4g non plus. Je suis en ADSL et branchement ethernet direct, mais avec un débit assez bas (je ne peux même pas avoir la télé). Je pense aussi qu'il y a un problème avec ma connexion, ce qui est bizarre c'est que jusqu'à présent, ça n'influait pas trop sur mes jeux, mais là ça devient pénible. Mon ping dans le jeu est souvent vers 35, mais parfois il peut monter à plus de 100 et varier énormément en peu de temps. Tout à l'heure j'ai vu un joueur avec un ping de plus de 500, mais il a pu finir la partie lui.
  • GrumeauxGrumeaux
    First Assault Rep: 330
    Posts: 13
    Member
    edited July 31
    Jamais de wifi en jeu! Et pas en 4g non plus. Je suis en ADSL et branchement ethernet direct, mais avec un débit assez bas (je ne peux même pas avoir la télé). Je pense aussi qu'il y a un problème avec ma connexion, ce qui est bizarre c'est que jusqu'à présent, ça n'influait pas trop sur mes jeux, mais là ça devient pénible. Mon ping dans le jeu est souvent vers 35, mais parfois il peut monter à plus de 100 et varier énormément en peu de temps. Tout à l'heure j'ai vu un joueur avec un ping de plus de 500, mais il a pu finir la partie lui.
  • YoumuSan_2_0YoumuSan_2_0
    First Assault Rep: 540
    Posts: 25
    Member
    edited July 31
    C'est possible que dans ta région actuellement il y'a des travaux sur les réseaux internet ce qui expliqué des désynchronisation ?

    Sinon la c'est pas le débit qui est mis en cause, mais plutôt la stabilité. Il faudrait connaitre l’atténuation de ta ligne pour voir si elle est dans les norme acceptable (maxi 50DB). Juste pour être sur quand tu dit direct, c'est relié a la box, tu ne passe pas par un répartiteur/switch ni par le CPL ?

    Si tu a la possibilité d'essayer d'autre câble éthernet , filtre adsl, câble rj11 cela peut aussi être le cable qui est ancien ou a pris un coup c'est plutôt rare mais si ça peut aider.

    Il y'a beaucoup de piste a prendre en compte mais si tu sais récupérer les caractéristique technique de ta ligne ça pourrais venir de la (ce qui est pas vraiment une bonne nouvelle car la c'est pas sur que même en changent d'opérateur ça résous le problème.)
  • GrumeauxGrumeaux
    First Assault Rep: 330
    Posts: 13
    Member
    edited August 4
    Je passe par le câble Rj, il est neuf. J'ai fait des tests , j'ai d'énormes variations et surtout à partir de la fin d'après-midi. J'ai changé d'opérateur depuis peu de temps et j'ai des problèmes depuis, donc je vais les appeler et ils vont entendre parler du pays comme on dit. Mais il est vrai que depuis environ 2 semaines, c'est vraiment la cata.
  • YoumuSan_2_0YoumuSan_2_0
    First Assault Rep: 540
    Posts: 25
    Member
    edited August 5
    Il doit y avoir des travaux sur la ligne la malheureusement à part voir avec ton FAI y'aura pas grand chose a faire.
  • GrumeauxGrumeaux
    First Assault Rep: 330
    Posts: 13
    Member
    edited August 17
    Me voici revenue! Je confirme qu'il devait y avoir des travaux car cela s'est nettement amélioré. Je retrouve un ping habituel de 35 et je peux de nouveau jouer normalement, sauf quand ma fille se connecte en wifi sur ma box, LOL. Par contre, j'ai un mal fou à faire des kills. Je me retrouve avec énormément d'assiste, mais peu de kill. Pourtant mon curseur est bien sur les persos, mais rien!!! Hier, j'ai tué un ennemi alors que mon curseur était carrément à gauche, pas tout compris! D'autres fois, je tire sur un ennemi dont je ne vois que la tête, je vois les impacts et si j'obtiens le kill, ce n'est même pas un headshoot!!! Bizarre!
  • YoumuSan_2_0YoumuSan_2_0
    First Assault Rep: 540
    Posts: 25
    Member
    edited August 21
    Ah ça par contre c'est plus relatif au mécanique du jeu plus que le réseau. à la limite laisse un peu passer les collègue devant , tu récupérera plus facilement des kills. Apres le viseur même en visé épaule (ADS) le réticule grossit et rétrécit donc le tir ne sera pas forcément sur le point du milieu même en étant statique. Pour le Headshoot c'est rare mais ça arrive, avec la distance, la bale peut avoir les dégat super réduit au point que le gars survive, il sera genre a 20 30 hp mais parfois ça suffit a faire la dif.